Courseware and Exact Path

Incident Report for Edmentum

Resolved

This incident has been resolved. We will continue to monitor the performance of the platform.
Posted Apr 10, 2026 - 13:00 CDT

Monitoring

A fix has been implemented, and the platform is performing as expected. We will continue to monitor the platform's performance.
Posted Apr 10, 2026 - 12:43 CDT

Identified

The issue has been identified, and we are working toward the solution.
Posted Apr 10, 2026 - 09:45 CDT

Investigating

We are currently investigating an issue with Learners for accounts that have Access Control turned on. Learners in such accounts are seeing an error page when logging in and accessing their assignments.
Posted Apr 10, 2026 - 08:52 CDT
This incident affected: Courseware and Exact Path.