Clever SSO Issues
Incident Report for Edmentum
Resolved
Sign-in via Clever SSO is now fully functional after a fix was implemented by Clever.
Posted Nov 29, 2021 - 11:00 CST
Monitoring
Clever has applied a fix and is monitoring the issue. SSO logins appear to be functional at this time.
Posted Nov 29, 2021 - 09:41 CST
Identified
Clever has acknowledged the issue. More details can be found on their status page at the following URL:

https://status.clever.com/incidents/q2tc9hk8rblm
Posted Nov 29, 2021 - 08:43 CST
Investigating
We are aware of reports that Clever Single Sign-On (SSO) may not accessible for some customers. Clever has acknowledged the issue. More details can be found on their status page at the following URL:

https://status.clever.com/incidents/q2tc9hk8rblm
Posted Nov 29, 2021 - 08:35 CST
This incident affected: Courseware, Exact Path, and Study Island.