Apex issue

Incident Report for Edmentum

Resolved

This incident has been resolved. We will continue to monitor.
Posted Dec 06, 2024 - 09:00 CST

Monitoring

This issue has been resolved. We will continue to monitor the platform's performance.
Posted Dec 06, 2024 - 08:37 CST

Investigating

We are currently investigating an issue causing errors for some people upon login.
Posted Dec 06, 2024 - 08:29 CST
This incident affected: Apex Learning (Apex Courses, Apex Tutorials).