Apex Learning Login Issues
Incident Report for Edmentum
Resolved
This incident has been resolved. Impacted users should now be able to successfully login.
Posted Sep 23, 2022 - 11:34 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2022 - 11:17 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 11:04 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 10:45 CDT
Investigating
We are currently investigating an issue where users are unable to login to Apex.
Posted Sep 23, 2022 - 10:39 CDT
This incident affected: Apex Learning (Apex Courses, Apex Tutorials).