Intermittent Courseware LTI Launch Issue
Incident Report for Edmentum
Resolved
The intermittent Courseware LTI error has ceased and all users have returned to normal levels of access.
Posted Sep 12, 2020 - 06:58 CDT
Monitoring
We have implemented a fix to address the intermittent issue with Courseware content launches from a 3rd party LMS. We are currently monitoring the service for results.
Posted Sep 11, 2020 - 20:07 CDT
Investigating
We are investigating indications that some LTI customers are experiencing trouble accessing Courseware through their 3rd party LMS. We are working quickly to identify the issue so that we can come to a resolution.
Posted Sep 11, 2020 - 16:47 CDT
This incident affected: Integration Services (LTI - Courseware).