ClassLink SSO Issues
Incident Report for Edmentum
Resolved
Classlink has posted an update indicating that the issues have been resolved. Please see the ClassLink status page for additional details.
Posted Nov 16, 2020 - 11:53 CST
Update
ClassLink continues to investigate the issue.
Posted Nov 16, 2020 - 10:21 CST
Identified
ClassLink has acknowledged the issue and we are actively monitoring their progress towards a resolution. Please check the ClassLink status page if you would like more details concerning this issue:

https://status.classlink.com/incidents/btwy2bh2jk8l
Posted Nov 16, 2020 - 07:19 CST
Investigating
We are investigating reports that ClassLink Single Sign-On (SSO) is not accessible for some customers. We are working closely with our partners at Classlink to come to a resolution as quickly as possible.
Posted Nov 16, 2020 - 07:12 CST
This incident affected: Study Island.