Courseware and Exact Path Incident
Incident Report for
Edmentum
Resolved
This incident has been resolved. We will continue to monitor to ensure performance is as expected.
Posted
Sep
04
,
2024
-
21:57
CDT
Monitoring
A fix has been implemented and we are monitoring performance.
Posted
Sep
04
,
2024
-
21:38
CDT
Investigating
We are currently investigating an issue with Courseware and Exact Path.
Posted
Sep
04
,
2024
-
21:06
CDT
This incident affected: Courseware and Exact Path.
×
Subscribe to Incident
Subscribe to updates for
Courseware and Exact Path Incident
via . You'll receive .