Classlink Sync Issues
Incident Report for Edmentum
Resolved
ClassLink, and our testing, has confirmed that the issue is resolved.
Posted Sep 30, 2021 - 18:30 CDT
Update
ClassLink has indicated that they are in the process of implementing a fix.
Posted Sep 30, 2021 - 17:38 CDT
Identified
We are aware of reports that synchronization to ClassLink is being impacted by an issue acknowledged by ClassLink. Additional details concerning the issue can be found on the ClassLink status page:

https://status.classlink.com/incidents/cvn6x9czzjfx
Posted Sep 30, 2021 - 16:05 CDT
This incident affected: Study Island.