Calvert Learning - Service Interruption
Incident Report for Edmentum
Resolved
Intermittent slowness within Calvert Learning has ceased and all users have returned to normal levels of access.
Posted Sep 10, 2020 - 11:30 CDT
Monitoring
Intermittent slowness within Calvert Learning has ceased and all users have returned to normal levels of access. We will continue to monitor closely.
Posted Sep 10, 2020 - 11:09 CDT
Identified
The cause of intermittent slowness has been identified and performance has improved.
Posted Sep 10, 2020 - 10:53 CDT
Investigating
We are investigating indications that Calvert Learning is experiencing intermittent slowness for some users. We are working quickly to identify the issue so that we can come to a resolution.
Posted Sep 10, 2020 - 09:48 CDT
This incident affected: Calvert Learning - Calvert Teaching Navigator.