Exact Path and Renaissance Integration

Incident Report for Edmentum

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 08:44 CST

Identified

The issue has been identified and the teams are working on releasing the fix.
Posted Feb 02, 2026 - 10:38 CST

Investigating

Exact Path is currently unable to connect to the Renaissance integration. This is preventing the overnight data sync and manually triggered syncs from creating Renaissance sourced learning paths.

The Edmentum team is investigating.
Posted Feb 02, 2026 - 09:51 CST
This incident affected: Exact Path.