Courseware and Exact Path Login and Navigation Issues
Incident Report for Edmentum
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 18:58 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 17:44 CST
Investigating
We are currently investigating issues related to logins and navigation within Courseware and Exact Path.
Posted Jan 31, 2023 - 17:11 CST
This incident affected: Courseware and Exact Path.