Service Interruption - Multiple Products
Incident Report for Edmentum
Resolved
Our upstream provider has confirmed an issue on their end and are working to resolve it. We will continue to utilize our workaround while coordinating with our provider. All Edmentum products are working as expected.
Posted Jun 17, 2021 - 00:30 CDT
Monitoring
A workaround has been implemented and traffic is flowing as expected. We will continue to investigate the root cause.
Posted Jun 17, 2021 - 00:23 CDT
Identified
We have identified the source of the issue and are implementing workaround.
Posted Jun 17, 2021 - 00:11 CDT
Investigating
We are investigating upstream issues causing service interruption for multiple products.
Posted Jun 16, 2021 - 23:21 CDT
This incident affected: Courseware, Exact Path, Study Island, Assessments, Integration Services (Courseware API, LTI - Courseware, LTI - Exact Path), and EdOptions Academy (Genius SIS).