Login Issues for Courseware and Exact Path
Incident Report for Edmentum
Resolved
This issue is resolved. We will continue to monitor performance.
Posted Aug 02, 2022 - 16:43 CDT
Monitoring
We've identified the problem and have implemented a fix to restore services. We will continue to investigate root cause and are monitoring performance.
Posted Aug 02, 2022 - 16:17 CDT
Investigating
We are investigating reports of issues with login to Courseware and Exact Path.
Posted Aug 02, 2022 - 16:00 CDT
This incident affected: Courseware and Exact Path.