Intermittent Slowness on Learner Logins
Incident Report for Edmentum
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 07:59 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 07:31 CDT
Investigating
We are currently investigating this issue.
Posted Sep 27, 2022 - 07:31 CDT
This incident affected: Courseware and Exact Path.