Reports not Generating
Incident Report for Edmentum
Resolved
This issue has been resolved.
Posted Apr 12, 2021 - 08:46 CDT
Monitoring
Report generation has returned to normal operation. We will continue to monitor this issue to ensure it continues to work as expected.
Posted Apr 12, 2021 - 08:26 CDT
Identified
The cause of the issue has been identified and a fix is being put in place.
Posted Apr 12, 2021 - 08:21 CDT
Investigating
We are currently investigating and issue with reports not generating.
Posted Apr 12, 2021 - 07:54 CDT
This incident affected: Courseware and Exact Path.