Classlink SSO Issues
Incident Report for Edmentum
Resolved
This incident has been resolved by ClassLink. We will continue to monitor the situation closely.
Posted Jan 24, 2022 - 15:48 CST
Update
We will continue to test and monitor to ensure the issue is corrected.
Posted Jan 24, 2022 - 14:07 CST
Monitoring
ClassLink has mitigated the issue and is now monitoring.
Posted Jan 24, 2022 - 14:03 CST
Identified
We are aware of reports that ClassLink Single Sign-On (SSO) may not be accessible for some customers. We have identified the source of the issue and are working with Classlink in order to resolve it.

Classlink has acknowledged the issue. More details can be found on their status page at the following URL:

https://status.classlink.com/incidents/ftvvfygpjj8t
Posted Jan 24, 2022 - 11:04 CST
This incident affected: Courseware, Exact Path, and Study Island.