Connectivity Issues for Courseware and Exact Path
Incident Report for Edmentum
Resolved
This incident has been resolved. We will continue to monitor application performance.
Posted Jul 28, 2022 - 14:46 CDT
Monitoring
The application is up. We are continuing to test and monitor performance.
Posted Jul 28, 2022 - 14:31 CDT
Update
We are seeing continued progress in the recovery of services and expect application recovery around 3pm CT.
Posted Jul 28, 2022 - 13:44 CDT
Update
AWS has identified the issue and implemented a fix. They expect resolution within the hour.
Posted Jul 28, 2022 - 12:34 CDT
Identified
We have identified that this incident is a result upstream issues that AWS is experiencing. We are working with AWS to address the issues. More information can be found on the AWS status page:

https://health.aws.amazon.com/health/status
Posted Jul 28, 2022 - 12:20 CDT
Investigating
We are currently investigating connectivity for Courseware and Exact Path.
Posted Jul 28, 2022 - 12:17 CDT
This incident affected: Courseware and Exact Path.