Courseware and Exact Path Incident
Incident Report for
Edmentum
Resolved
This incident has been resolved. We will continue to monitor performance.
Posted
Nov
18
,
2024
-
09:35
CST
Monitoring
The fix has been successfully implemented, and we are monitoring performance.
Posted
Nov
18
,
2024
-
08:24
CST
Update
We are continuing to implement the fix. We are seeing gradual improvement in performance.
Posted
Nov
18
,
2024
-
08:19
CST
Identified
We are aware of an issue with login for Courseware and Exact Path. The cause of the issue has been identified, and a fix is being implemented.
Posted
Nov
18
,
2024
-
08:00
CST
This incident affected: Courseware and Exact Path.
×
Subscribe to Incident
Subscribe to updates for
Courseware and Exact Path Incident
via . You'll receive .